Support: +31 (0)43 450 0070

Contact | Login

64Bits Webhosting

Server patchen tegen remote Exploit GHOST

Geplaatst op 28-01-2015 om 10:00

Zoals u wellicht weet, zijn recent de details van een remote linux exploit 'GHOST' bekend geworden. Om u te helpen uw server(s) hiertegen te beveiligen hebben wij de benodigde commando's voor verschillende Linux distributies even op een rij gezet.

Debian 7 / Ubuntu (ouder dan 13.10) / Turnkey Linux

sudo apt-get update && sudo apt-get upgrade
sudo reboot

Debian 6

Indien je LTS support nog niet hebt ingeschakeld, dien je dit eerst te doen.
Gebruik hierna de volgende commando's:

sudo apt-get update && sudo apt-get upgrade
sudo reboot

CentOS

sudo yum update glibc
sudo reboot

Gentoo

emerge --sync
emerge --update glibc
reboot

Archlinux

pacman -Syu
reboot

Alle commando's dienen als de root user uitgevoerd te worden.